(Asking) problem about mate in Solidwork 2007 (assembly)

Hi. I've another problem in the way of "mate" (assembly mode), I had tried so many way to mate engsel with box, but always error or just move direction to some where that I never wanted.

First, I mate between engsel and box. I done it :-)
but some how I try to another engsel with same box,always fail
some error mate and other move engsel the one I done it, to direction (upper box) althougth I have made 150 cm from buttom.

Maybe I go with wrong ways, or maybe I make some mate wrong ( I didn't know)
Please someone help me in this problem faster as soon as possible cause the project have to done in few day again :-(

Thanks a lot (Terimakasih Banyak- Indonesia language)
Banu - A. Int Company.

Answer
 
Comments 0

3 Answers

I am haveing a real hard time understanding what you have written.
can you use goggle translator or take your time when asking question

 
Comments 0

Thank for the respon.
Sorry, if I have language so worse.
let me edit my question
I've another problem in the way of "mate" (assembly mode), I had tried so many way to mate with the hinge box, but always error direction or just move to some where that I never wanted.
First, I mating between the hinge and box. I've done it :-)
but some how I try to another hinge with same box, always fail
some other error and move the hinge mate the one I've done it, to direction (upper box) althougth I have made ​​150 cm from the buttom.
Maybe I go with wrong ways, or maybe I make some wrong mate (I did not know)
Please someone help me in this problem faster as soon as possible to cause the project have done in few day again :-(

I mean with "engsel" = "Hinge"
otherwise I will upload the file that I made to clear my question

The point's I want to mate Second Hinge with lock position, so if I rotate/ move. its only move to right position (swing left/right only)

 
Comments 0

when uploading the assembly file you also have to include the parts

 
Comments 0