Ask and answer engineering questions

Learn from millions of experts

Missing feed

Can't select and manipulate individual parts of an imported STEP file in 3ds Max

By Eric Slack on 20 Apr 20:42 1 answer 643 views 0 comments

I can't seem to select and manipulate children of the root node of imported STEP files in 3ds max. The STEP file seems to import fine and looks fine but I'm having a tough time figuring out why I can't manipulate any of the parts within the hierarchy. No matter what I select, when I attempt to translate or rotate the object, it will only translate or rotate the entire hierarchy at its root. I'm a Maya veteran of 15 years but I need to have a functional workflow for rigging and animation of STEP files using Max and rendering with Vray.

Cheers!

1 answer

  • marina fiori
    marina fiori 7 months ago

    Have you tried ungrupping it?
    On top bar, Group > Ungroup.
    If you come from Maya, you may miss that!

    I noticed that the new STEP importer by default imports the file hierarchy in a "group inception" form.

    Anyone knows if there is an opton to get the dummy/locator hierarchy back?

    NOTE: tried the other oprions of the importer, but none gave me the desired hierarchy
    >DummyMain
    >geoMain
    >DummyPart1
    >geoPart1
    >DummyPart2
    >geoPart2
    etc..

Add your answer to: "Can't select and manipulate individual parts of an imported STEP file in 3ds Max"

Save Cancel