Drafting: How to deactivate center line generation?

Is there a setting in CATIA to turn of the automatic center line generation?
Whene I insert a pert in my sheet, all the holes have center lines.

Comments 0

6 Answers

Just deselect "generate center lines" from Options.

Tools--> Options--> Mechanical design--> Drafting--> View Tab

Answered with a tutorial: https://grabcad.com/tutorials/drafting-how-to-deactivate-center-line-generation

Comments 0

It is correct that the hole center lines are generated ;-)

Comments 3

Thank you özgür kesebir.
I deselected "generate center lines"

And still they are there.
And another strange thing happened: Now I can not change the options anymore. The whole "Geometry Generation" section got deactivated.

Answered with a tutorial: https://grabcad.com/tutorials/drafting-how-to-deactivate-center-line-generation--1

Comments 0

If you already made some views with generated center lines you have to deactivate them in the view properties. The disabling in the catia option only works for the new generated views.

Comments 0

You are using catia admin mode. why?

Comments 1