Edges highlight, very slow loading.

My problem is I have unchecked the dynamic highlight from graphics view,
but edges still load everytime the mouses passes over operations on FeatureManager. Some operations like big patterns take over 2 minutes for loading
and I have to wait each time.

Is there a way to unabling at all this?
I´ve unchecked all highlighting of edges but it still happens.

Answer
 
Comments 0

3 Answers

The dynamic highlighting for mouse-overs in the FeatureManager is handled in a different menu in options. Go to "System Options"->"FeatureManager"->uncheck "Dynamic Highlight".

 
Comments 1

go to Options > System Options > Display > Selection > Anti-Aliasing  and select "None"

fixed the problem for me

Anti-aliasing is a software technique to smooth out jagged looking edges. There's hardly a difference when I turned it off, but I'm guessing lower powered graphics cards cannot handle anti-aliasing very well.

 
Comments 0

Do you first user of solidworks? If yes, you need upgrade your pc or laptop. If no, may be you can make simple view model like framework to reduce loading system

 
Comments 0