Hello All, Does anybody now how to get rid of this annoying feature in solid 2016

Hope somebody can help me get rid of this annoying feature in solid 2016 that comes up every time I'm trying to edit my sketch. that was not the case in previous versions.
thanks in advance to all,

Answer
 
Comments 0

2 Answers

To me that's not annoying at all rather helpful in many ways ( probably because i am using it since first day).
If you dont like it, turn off 'instant 3D' Feature.

 
Comments 2

I Agree with Sahedul Abedin! As an alternative you can turn off "SHOW PREVIEW" while extruding the model on the left panel.

 
Comments 0