how can i set the dimension in catia such that only two digits wil appear after the point?

it happens sometime like when i put one dimension as 6.03..it shows in "measure between" tool as 6.036

Answer
 
Comments 1

3 Answers

there is a option in catia drafting called numerical properties
if u don't have that........ right click on tool bar and make sure tha tab is click on.
from drop down option of numerical properties you will get the dimension digit option
there you can change your digit as per desired

 
Comments 0

from tools>Options>parameters and measure>units

 
Comments 0