How can you change the resolution of texture maps that you see in the viewport in 3ds max 2010?

When I model I like to use background pictures for referance, But when I apply texture maps/images to a plane in my scene I end up with a very low resolution image, which makes it hard for me to work accurate and add detail.

Thank you for your help :)

Answer
 
Comments 0

1 Answer

Go to material editor, select material wich has texture on it, hold normal button, click far right option

 
Comments 0