How do I convert CATIA V5 R21 files to V5 R20?

I have a bunch of files I saved in my license of V5 R21, and when I tried to open them in the university computers (which have R20), I got a bunch of errors. Apparently, files saved in one release aren't even compatible in the next lower release. I can't save as step either in my student license, so I have to convert the cat. files directly. I've heard of downward compatibility, but I found it impossible to use properly, and the directions I found for it online are useless. Anyone know I'd go about converting?

Answer
 
Comments 0

13 Answers

I got a tutorial for you to convert a higher version file to lower version. Suppose you are using V5R21, you can save it as a V5R20-V5R6.

Answered with a tutorial: https://grabcad.com/tutorials/how-do-i-convert-catia-v5-r21-files-to-v5-r20

 
Comments 0

Using the downward compatibility utility will bring in the model as a dumb solid. Saving as a step file gives you the exact same result. The downward compatibility utility is basically a waste of time in my opinion, save it as a step and rebuild the design tree with the "feature recognition" feature if you have the module.

 
Comments 1

I think this is not possible, Sorry! It is a good reason that the faculty should "Upgrade" on R21, because you are not the only student with that licence.

Best regards

 
Comments 1

Convert Your File into iges or step file and try that

 
Comments 1

it's not possible, if you covert as iges & stp. & open in v5r20, then it will nor be parametric.
besides of that you can found that model as dumb surfaces & curves.
means you loss your history & parameters of model.

 
Comments 0

It's easier to save as STEP then drag the file into CATIA.

Utility is good on complex models.

 
Comments 0

I proof abhijeet answer. try it.
Although you can change final documents to other formats like STEP and ...

 
Comments 0

You should convert the file iges or step and then it will be probably opened.

 
Comments 0

YOU CAN GO UP IN VERSION, BUT NOT DOWN. IT SUCKS, BUT IT'S ONE OF THE GLITCHES OF CATIA V5. TELL YOUR SCHOOL TO BUY LISCENCES UP TO V5*6R2013. MANY AIRCRAFT COMPANIES ARE USING THIS VERSION NOW. AND IT HAS IT'S OWN SET OF HIC-UPS.

 
Comments 0

Is there any way to convert a CAT drawing to a lower versión? I have tried to convert it by using The batch management tool but when doing it, it does not recognize anything more than CAT parts. Thank you very much

 
Comments 0

Somebody told me that there is already a way to convert it with the data history by downward compatibility tool. I am still trying to find out a way.

 
Comments 0