How do i get rid of spots in SW renders?

Can anyone help me, i am a student and i need these renders done for a presentation. I keep getting these issitating spots or (pixelated) renders. I added a point light to the area aswell as a point light outside the door and adjusted the lighting to the way i wanted it but the image quality is very poor and i have my final render settings on Max and my caustic settings are also maxed. Please can Anyone help.

Answer
 
Comments 1

4 Answers

i fixed the problem. For some reason it was the radius of the lights that created the problem. I was playing around and i set my light radius to 0 again and it seemed to work. Thank you for all the answers. The render i attached shows the end results which arent perfect in terms of lighting but i still have to play aroung to get the lighting right again afteri changed the setting =]

 
Comments 0

If the quality is poor ie pixelated picture check your render settings. With pv360 on, go to the render tab. There will be a button for render options. Here you can set the aspect ratio and the render quality. Play with these setting and see what they do.
Hope this helps.

 
Comments 1

Check the locations of the light sources. One of them may be in a solid.

 
Comments 0

I will do that but i dont think thats the problem because all the renders are coming out the same for each bedroom i render. I will double check though

 
Comments 0