How do I improve the speed of simply drawing a line in a 2D sketch?

When attempting to draw a line in Geomagic while in a 2D sketch, the endpoint of the line you're trying to construct is shaky about the screen causing slow creation time. In other words, it just seems very slow and shaky while trying to construct a simple line while in snap mode. I've tried to adjust sketch preferences with little luck. Thanks.

Answer
 
Comments 0

1 Answer

It sounds like you have "Snap to Grid" active. Turn it off in the System Options>Sketching (or >Parts/Assemblies>Sketching. If the grid is set to a small size and snap to grid is active it can take longer to make sketches.
Try sketching without the grid, use constraints and dimensions to fully define the sketch after roughing it out in approximate proportional shape to what you want.

 
Comments 0