How do I retain material choice in dog drawing?

I use auto cad mac, and when I upload it loess the materials, and shows in only solids

Answer
 
Comments 0

1 Answer

Hi martien zwiers,

I happen to work a lot with 3d in autocad before. I believe some materials or colors are not inherited after upload in GrabCAD. If you want GrabCAD users to see your design as how you see it on your computer/laptop when they download and open it in their respective machines, You can enter the⇥ _ETRANSMIT ⇤ command to include all of the referenced and related files like image of textures and external blocks and files will be included in a transmittal package (.ZIP) file.

Please see my suggestions for uploading 3d files using Autodesk Autocad software below.

1st image - I uploaded an IGES version of your design,
a.) I exported your file to an IGES file.
b.) You can do this by entering the text ⇥ IGESEXPORT ⇤ command
c.) Select the 3D bodies to be exported,
d.) Hit OK and wait until it tells you that export was succesfully done,
e.) Then upload the IGES file.

2nd image - I hit explode on all of the blocks.
a.) To easily get the blocks, you can hit right click,
b.) Select the 'quickselect' option,
c.) For the 'object type' select the 'block reference' option,
d.) Hit OK then all of the blocks will be selected,
e.) After that enter the ⇥ XPLODE ⇤ command and continue again until all of the blocks are gone.
f.) Then save and upload the dwg file.

Let me know if this has aided your question martien zwiers and please don't forget to hit UPVOTE or IT WORKED below.

For additional questions, Please do not hesitate to ask here or provide another entry with this link https://grabcad.com/questions/new.

Thank you martien zwiers!

Best,
Riolito Paildelan

Like my page on facebook @ https://www.facebook.com/metapexofficial

 
Comments 0