How i can remove flexes in a curve in catia V5? (smooting command do not help)

I got a profile for a wind turbine. It arrived with too much flexes, therefore it will be a mess in the final surface. I used the smoot command in catia GSD, it healed 1 vertex, but i cannot reduce the flexes, so i am asking you how you can cope with that.

My licence is EX2

thanks

Answer
 
Comments 0

2 Answers

Have you tried smooth curve with curvate parameter turned on? It usally removes most of the vertexes. With G2 constant curve you should easily sweep the profile along direction.

Answered with a tutorial: https://grabcad.com/tutorials/how-i-can-remove-flexes-in-a-curve-in-catia-v5-smooting-command-do-not-help

 
Comments 0

thanks for reply. I tried already this command, it helps, but seems not provide the control i need. Do you have any other solutions?
thanks

 
Comments 0