robin erich

how to change dimensions from 25,00mm to 25mm

Question by robin erich

hi,

I want my inventor to round off the 0's after the comma, thus showing 25mm instead of 25,00 mm. how can I do this? I have browsed the settings but can't find what i'm looking for,

I am using inventor 2018.

Answer
 
Comments 0

2 Answers

Steendelaar
Answered on 21 Apr, 2017 11:19 AM

When its showing 25,00mm instead of 25mm you have to uncheck trailing zero's.

 
Comments 2
30952d90
Answered on 25 Apr, 2017 08:13 AM

You must have to check the dimension is true or false.check all the dimension to first. correct the mistake.thanks for sharing this topic. http://collegesniper.com/course/diploma/

 
Comments 0