How to change the default appearence of imported models?

When ever I open any stp file, the surfaces appear as expanded metal in Inventor. I have to manually select the solid bodies then right click the properties then adjust them to something. Does anyone know how to change the default from this???

Answer
 
Comments 0

1 Answer

Hi JBH,
The import template you are using might have the expanded metal material or appearance set. Under system options, I would check out the default template you are using and make sure the material and appearance are empty.

 
Comments 0