How to Display Smooth Circles in Solidworks 2017 Drawings?

I have a new Windows 10 Workstation which exceeds the recommended spec. for Solidworks 2017. All works well but circles are very poor definition when zoomed in - they are displayed very jagged and not smooth at all - see attachment.

I've tried all sorts of settings for the Nvidia Quadro P4000 graphics card and anti-aliasing and image quality options in Solidworks, but none seem to fix it.

Does anyone have any suggestions?

Answer
 
Comments 0

2 Answers

In document properties under image quality you can change the edge quality with the "Shaded and draft quality HLR/HLV resolution" slider. This is mostly aesthetic setting, the finer you set this the slower Solidworks will run. For renders and presentations setting this to a higher setting makes them more crisp. Under normal operation I find that it slows down the computer too much.

 
Comments 1

You need to change the resolution in the part file then remake the drawing and the hole will be cleaner.

 
Comments 0