How to get Realview to work with Nvidia quadro K600?

Good morning to all,
I have an old version of Solidworks premium 2013 and graphic card Nvidia quadro k600.
I can't use realview graphic mode. I already try to follow the tutorial to add register key that i found in GrabCad forum, but witout success. The numeric codes I input in the DWORD were: 30408 / 31408 / 30008 / 0. DWORD I created was 32 bit, I have a 64 bit system may be this is the problem?

Have anyone Quadro K600 and realview enabled? is there a specific code or location (i used NV40 root) for register kay location?

I will very glad for help me, thanks in advance.

Roberto

Answer
 
Comments 2

2 Answers

As Mashi suggested, I think this is going to come down to finding a version of SW that is meant to work with that graphics card.
Realview is not very exciting, so don't feel you are missing out on anything if it is not enabled. I turn it on once a year to see what's new, then turn it off. It really is not worth the processing power to work with it on.
If the goal is a better image or screenshot, I'd take the time to create a rendering of the scene, it will be better than realview.

 
Comments 0

Good morning,
many thanks for your answers. After compatibility check I understand that the problem is 2013 solidworks version.

Many thanks for your help!

have a nice day,
Roberto

 
Comments 0