How to minimize the length of extention line (diamention)?

While dimensioning the detail view by using "add to ordinate" option I am not able to control the length of extension line. See attached image. Can anyone tell me how to control the length of extension lines?

Answer
 
Comments 0

2 Answers

Have you explored the extension line lengths under document properties, dimensions menu in options? This is where you control extension line length for dimensions.

 
Comments 0

Just drag one of the dimensions in or out, and the entire set will move

 
Comments 0