How to on/ off automatic tracking of objects in catia sketcher?

due to automatic tracking , it makes relation which i do not want and it becomes annoying

Answer
 
Comments 0

2 Answers

Turn off the geometric constraint and dimension constraint from visualization tool bar.
The icon will appear orange in colour if it's deactivated.
Then it will not track objects automatically in sketcher.

 
Comments 1