How to suppress Hole Wizard sketches in SW?

Hi,

Every time I make a hole with the Hole Wizard, it sketches a circle at the surface that will show through ALL solid parts in an assembly. How can I suppress these circles? I see their value for certain applications, but once the number of holes starts rising, it makes a zoomed-out assembly almost unintelligible. I've tried everything from clicking through the "view" menu, Googling it, etc. and somehow have not found anything about getting rid of them.

Please help.

Answer
 
Comments 0

2 Answers

Well you can't suppress them but you can hide the sketch. All you need do is expand the hole wizard from the feature tree and right click on the specific sketch and select hide. Or do not show your sketches in the View pull down tab.

 
Comments 0

I guess this is tapped holes only? If so you are seeing the cosmetic thread (not the sketch); edit the hole - in "type" properties at the option selection window (at the bottom), select the left hand buttom - tap size only - you have selected the middle button - show cosmetic thread.

 
Comments 0