i am trying to do sketch tracing in catia v5r16 but when i am using cylindrical view in immersive sketch. it got blackened and i can do nothing in it

i am using CATIA v5r16.

Comments 0

7 Answers

double click on customize view parameter which icon is like a question mark
Check or mark material as like pics shown.then hit ok.........

Comments 1

Hi friend, could you send us a photo about your issue?


Comments 0

What is your image file extension? (.png, .jpg, .bmp, etc.) You must use .jpg

Comments 3

The important setting is "shading with material" which seems to be set correctly in your case.
Also with the added image of the car sketch it works for me.

If you right-click on the image in CATIA and select Properties, "Low Intensity" should not be selected in the Graphic tab. Maybe check this, but I can't imagine that this is the problem.

(I inserted a jpg, set it to "Low Intensity" and it turned green, then I inserted a second picture and this was blank white, although only the first one was set to "Low Intensity" and the second one wasn't. Also If there is a part with low int. the picture is just white)

Comments 2