Nuno Felix

Importing files to 3ds Max 2013/2012 keeping the same dimensions?

Question by Nuno Felix

I've been adding some files (stl) to 3ds Max, to combine them and make one single file at the end. But when i export the merged files as a single stl, the dimensions are off from my original individual files.
Is there are a setting i'm missing to keep the files coming into the scene the same scale/dimensions?

Answer
 
Comments 0

1 Answer

Ioannis Skarlatakis
Answered on 16 Aug, 2013 11:37 AM

Hi Nuno,

When you add the .stl in Inventor there is an option see attached...
If I check the "meter units" the length of a random edge will be scaled in meters of course that makes sense...
However, try and tell if that was the issue otherwise to look on a different solution...

Cheers buddy

Answered with a tutorial: https://grabcad.com/tutorials/importing-files-to-3ds-max-2013-2012-keeping-the-same-dimensions

 
Comments 0