My keyshot rendering is not giving a preoper result... could anyone help me ???

interior design rendering in keyshot 6... the final output is having all dots filled over it ...

why is it ??

Answer
 
Comments 1

3 Answers

I think you may need to allow it to render longer. Are you limiting the render with a maximum time, or maximum samples limit under the Render Options?

 
Comments 1

This scene needs more time to render properly.

 
Comments 0

When you run a render it should give you an option for the resolution of the image you want to create. If you select a higher value in the preset drop-down it will take longer to render (hours) but will result in a high quality image.

 
Comments 0