New parts added to an assembly that don't show on a drawing ?

I'm referencing an assembly on a drawing. When new parts are added to this assembly, they show up on my drawing, anyway to stop this?

Answer
 
Comments 0

3 Answers

Find the drawing view in your browser and expand it until you reach the level where the parts are that you don't want to see.... then right click on them and turn off Visibility

Answered with a tutorial: https://grabcad.com/tutorials/new-parts-added-to-an-assembly-that-don-t-show-on-a-drawing

 
Comments 0

In the assembly view edit dialog there is also a toggle that keeps the drawing view from updating with the model. Of course, if what you want is to have specific parts turned off and others turned on, the cleanest way is with a presentation file. That way, as long as the view in the presentation looks right, the drawing will also.

 
Comments 0

You could try using "view representations". In your IAM expand "representations" right click on "view" and select "new". this will give you a new repsentation of your assembly. Create your IDW from the view representation, as you add parts to the IAM you can manage them in the view. to use the new view in an IDW, go to the place view tab, open "base" use the finder to locate the IAM. Dont get click happy here, select the IAM then to the left underneath "file" you will see "view" select the view you want to use for the IDW.

 
Comments 1