Ask and answer engineering questions

Learn from millions of experts

Missing feed

RealHack stopped working, how to fix it?

By Tiago Duarte on 12 Jun 10:29 6 answers 1124 views 1 comment

Hi, i am triyng to install RealHack 3.9.1, but everytime i try to run it i got an error saying that RealHack 3.0 Stopped Working, i have done all the regedit changes, and i have already installed RealHack with no problems on other computers.
I need some help please.

Windows 7 SP1
AMD Radeon HD 6670

I will leave a printscreen of the error (in Portuguese).

Added images

Square

6 answers

  • Damiano Areniello
    Damiano Areniello about 2 years ago

    are you sure you are using the right version of RealHack? is that for yuor version of Solidworks?

  • Tiago Duarte
    Tiago Duarte about 2 years ago

    Yes i am sure, i am using SolidWorks Premium 2015 x64.
    I used the same .exe for both SolidWorks and RealHack on another computer and it worked without a single problem.

  • MALLIAS
    MALLIAS about 2 years ago

    Real hack is not working on 2015 x64. There is a registry fix you can find if you google it. I used it for Nvidia cards before I bought a quadro card.

  • Damiano Areniello
    Damiano Areniello about 2 years ago

    you could tell us how you solved it...
    maybe it could be usefull for others....

Add your answer to: "RealHack stopped working, how to fix it?"

Save Cancel