Ask and answer engineering questions

Learn from millions of experts

Feed

Relocation of models to "private"

By Hans de Ridder on 22 Mar 21:33 2 answers 315 views 1 comment

I seem to have lost the capacity to replace my models to "private"
In the past this was just a "tick", but it';s gone...
Is there anybody who has the same problem or is this feature removed...

2 answers

  • Edward Gilbert
    Edward Gilbert about 3 years ago

    Hello Hans, it looks like you need to uncheck the box to allow others to contribute to the project the file is in. I included a screenshot and I hope that helps. You can find this by clicking on the My Library Models > The Project You Want > The Gear In The Upper Right Corner Under Your Profile Picture > Edit > Uncheck Permissions.

Add your answer to: "Relocation of models to "private""

Save Cancel