Step translucent

Good day, I have a problem with renderingim would you help me? The model of the optician was sent to me in the format step ... I see him translucent but when he renders him so I can see him as solid. Could you advise me to see him translucent?

Answer
 
Comments 0

1 Answer

Check your settings that you have when you open the step file. IN the menu that pops up, there is a selection for making the model a surface or solid model. Check the solid model options and see if that makes a difference.

 
Comments 1