There are bold points where lines intersect or meet. How can I remove these points?

Dark points ( dots) appear where lines meet or intersect.
How can I remove these?

Answer
 
Comments 1

2 Answers

I found it: menu Window > Styles > Edit > Edge Settings (first icon) > disable (or reduce) endpoints.

 
Comments 0

For Sketchup Make 2016. I ahd to make sure that Window > Default Tray> Styles was selected. I then unchecked Endpoints and extension from that new window. Thanks Hardi.

 
Comments 0