Tutorial : How to edit STL file imported into SolidWorks

you have difficulty in SolidWorks STL file editing, I'll tell you how here.

Answer
 
Comments 0

11 Answers

Tutorial : How to editing files in SolidWorks STL file imported into

Answered with a tutorial: https://grabcad.com/tutorials/tutorial-how-to-edit-stl-file-imported-into-solidworks

 
Comments 5

I am hoping this must be helpful, but it did not work for me, I got an error saying that the STL file has too many surfaces. Try importing it as graphics entity. That must be true as the model I need to work on indeed is quiet complex. is there any solution for that.

 
Comments 1

Hello, I'm new to SolidWorks. I have a stl file and I want to create solid model from it. I am trying to use 'scan to 3D' tool. But in 'scan to 3D' tool, I can see the options like 'mesh prep wizard', 'surface wizard' etc, but they are not active, means I can't use them (please look into the attached picture). So please anyone tell me the reason for it, and how can I activate these options. Looking forward to hearing from you soon...

 
Comments 0

Hi. I tried it too with no luck. I ended up opening the file in netfab and exporting it as an stl. Works great and is very easy to do as netfab also repairs any defects.

 
Comments 0

Actually I found it very helpful, we all know that poking around the dialogs is required to get to the nuts and bolts in deep featured applications, worked for me-thanks!

 
Comments 0

This information got me on the right track. Those who heavily criticize this kind of free help probably never learned basic etiquette and lack appropriate appreciation. I appreciate your taking the time to post this solution. Thank you very much!

 
Comments 0

i cant able to do it in solidworks 2010 please suggest me how can i do ?

 
Comments 0

How to over come the too many surface problem???
I think everyone have encountered this problem.

 
Comments 0

This is a horrible Tutorial.

First you have to indicated that you're opening an STL file, you can't just say "All files" after "Open", or it won't give you the "Options" button.

Next, there's no explanation of the error, 'Too Many Surfaces'.

 
Comments 1