UGS NX, IGS Import also imports old unwanted file

Everytime when I import an IGS file in my UGS, it also imports a very old file I once made. Everytime I have to delete the first 300 surfaces from that bothersome part.
I searched the settings but can´t find where to delete.

Answer
 
Comments 0

1 Answer

To change the import settings for iges to Nx you must click FILE then select IMPORT then select IGES, go to the "ADVANCED" Tab in the import from Iges option dialog box, Then check the "AUTOMATIC SEWING OF SURFACES" Box , then Click OK, that should do it, To verify check in Part Navigator if there is only a single body listed. the problem is that if these settings are not configured the model imports multiple bodys with split faces into the model. I hope this answers your question, let me know if this isnt the solution to your problem.

 
Comments 0