When I open my assembly in inventor, my cylinder assembly appears transparent. How can I make that go away?

The cylinder assembly is transparent and the rest are fine. What should I do to make that go away?

Accepted answer

Exactly what AnMay said. Enabled may also be turned off. If so, turn that back on and the transparency will go away.


1 Other answer

alternative to CadCloud:
maybe they are set to be transparent - right click the part and remove the check mark for transparent