Ask and answer engineering questions

Learn from millions of experts

Feed

when you zoom in the graphics window, the clip names often become too big. How to change the size of the text ... Thanks.

By Roger-Marie Couture on 20 Jan 17:08 3 answers 189 views 5 comments

when you have many plans in a drawing, the graphics window becomes overloaded by the name of the plans. How to change the dimension names plans?

Added images

Square

3 answers

  • FredSWUG
    FredSWUG over 1 year ago

    Try this setting: Tools - Options - Document Properties - Detailing - Always Display text at the same size.
    You may need to set the default font to a smaller value after doing this.
    The file you are working with may be quite old (i.e. SW2000), as this setting has been on by default for many years.

  • Inspire
    Inspire over 1 year ago

    @FredSWUG, This setting turned ON by default,
    and it works with Annotations only.
    This not work with Plane-names

    @Roger-Marie Couture, At this moment I can only advise you hide all planes
    and select them in Design Tree when needed.

  • Roger-Marie Couture
    Roger-Marie Couture over 1 year ago

    No solution has been found. If someone finds an API, please contact us. Thank you all.

Add your answer to: "when you zoom in the graphics window, the clip names often become too big. How to change the size of the text ... Thanks."

Save Cancel