Britt O'Halloran

Why can't I activate the workbench Solidworks Add-In?

Question by Britt O'Halloran

I don't have admin rights on my computer, so I got IT to install GrabCad workbench, including the Solidworks Add-In. The standalone GrabCad application works fine, I'm able to upload, download, etc.., but I can't activate the GrabCad Add-In in SolidWorks.

When I go to SolidWorks > Tools > Add-Ins, I see GrabCad (unchecked) in the "Other" section. When I check it and hit OK, nothing happens (no tab added to right side). When I go back into Add-Ins, it's unchecked again.

Any ideas?

Answer
 
Comments 0

4 Answers

Dillon Wall
Answered on 23 Jul, 2015 10:54 PM

did you figure this out? having the same problem.

 
Comments 0
Steven Van Buskirk
Answered on 17 Dec, 2015 10:14 PM

I am also having the same problem. Has anyone figured this out?

 
Comments 0
Luis Carlos Botero
Answered on 14 Jun, 2016 04:37 PM
Luis Carlos Botero
Answered on 16 Jun, 2016 03:22 PM

Good morning, I found the solution, just copy these folder to the following address

C:\Usuarios\"Your User"\AppData\Local

 
Comments 0