Why does inventor hatch ribs when section cutting? How to customize it for not doing that?

Is there a option to change these defaults?

Comments 0

2 Answers

don't know of a default to set, but you can hide the hatching by selecting the hatch only and right-click...the context pop-up should have a VISIBILITY that can be un-checked to hide it. If you want ALL hatching removed, edit the Display View and on the DISPLAY tab there is an option to SHOW HATCH that can be un-checked.....hope it helps

Comments 0

You must you the rib command to build the rib or it will not know it is a rib.

Comments 1