Ask and answer engineering questions

Learn from millions of experts

Feed

Why I have this BLACK glass render ?

By Dahmoun Mohamed Ridha on 06 Oct 21:05 6 answers 2 comments

Hello everyone

I have a problem with the rendering of the object appearance of glass or transparent plastic, I even changed the scene the result is always black. Is it a matter of setting? Or graphics card?

I use: GeForce GT 220 1024 MB

Thank you for your help

Added images

Square

6 answers

  • Hans de Ridder
    Hans de Ridder about 4 years ago

    Goto the properties of the applied material (glass) and set the transparancy at 95-100%.. Do let the preview fool you....glassy materials do not show properly @ preview, the final render will be much better...

  • Dahmoun Mohamed Ridha
    Dahmoun Mohamed Ridha about 4 years ago

    thanks

    I set transparency to 0.98 and change some setting, now its white but its not so transparent.

  • Marc Doggett
    Marc Doggett about 4 years ago

    Have you tried increasing your final render render quality? The "good" (lowest) setting only allows 4 refractions.

  • Shag Adelic
    Shag Adelic over 2 years ago

    Check if In Photoview 360 Options, you have "Custom Render Settings" checked, maybe sometime earlier you were messing around with these options, just uncheck it, and it should render well in both the preview and final render, without the quality being a factor

Add your answer to: "Why I have this BLACK glass render ?"

Save Cancel