george hirvela

Work planes, Inventor

Question by george hirvela

Maybe someone can figure this out for me: When I'm working in an assembly and apply a user work plane, all the work planes appear. Is there a setting to control that other than going to view, object visibility, uncheck box every time? I really only want the work plane I'm using at the time to appear....

Answer
 
Comments 0

2 Answers

rajat jain
Answered on 15 Jun, 2014 06:15 AM

u put off the visibilty of each plane after working on it.. DONT use the option from view command and hide the plane.. Rather right click on the plane and put off the visibilty then it wil not appear... AND remember in the case of assembly u have to do this for each part file... open the part file make all the work planes visible and put off the visibility

 
Comments 0
rajat jain
Answered on 15 Jun, 2014 06:29 AM

These are the steps to follow hope these help

Answered with a tutorial: https://grabcad.com/tutorials/work-planes-inventor

 
Comments 0