How can I properly save an animation in SW

When I save my animation and view it in windows media player, the quality has changed a lot. It is not the same as in SW, it has strange light lines across the model and it laggs. In solidworks it goes very smooth.. How can I fix this?

Comments 0

3 Answers

for explode/collapse and/or motion study videos: use high frame rate,, you can change frame rate on "save animation to file" window,, bottom right side.... also choose "full HD aspect ratio" (1920x1080) bottom left.,, use "photoview 360" as renderer instead of "solidworks screen" to get rid of lines for SURE (but it will take hell lot of time).... select "uncompressed" on "video compression" screen!!

for stress analysis animations check "view with media player" option on "animation plane",,, use 50 or more frames!

Comments 0

Thanks a lot! I knew how to save, but not the settings. I have tested it at night while I was asleep. Now i know what I did wrong too, I choose a high render quality, what was not clever for an animation. And took seriously lots of time. I started it at 11 PM, finished 9 AM in the morning..

Thanks again!

Comments 1

Je kan ook de animatie laten opslaan met photoview renderings ondersteuning. Dit geeft prachtige beelden maar het vergt wel heel veel van je computer. Heeft bij mij twee dagen geduurd voor 1 rotatie, maar het eindresultaat is of je een foto ronddraaid.

Comments 0