Ask and answer engineering questions

Learn from millions of experts

Missing feed

My dimensions are missing

By engineering_expert on 22 Jun 05:30 2 answers 93 views 1 comment

Hello everyone,

i have a major problem. When i start a new sketch and i start a add some dimensions, the first dimension i add isnt appear and i cant add another dimension. wherever i click in the drawing it appears the box of the first dimension i added. Look at the picture i added!

plz help!

Added images

Square

2 answers

  • FredSWUG
    FredSWUG about 2 months ago

    Close Solidworks.
    Re-open SolidWorks
    Go to Tools - Options - System Options - Performance
    Turn on the option for Use software OpenGL

    Let us know if that makes a difference. If not, then you can take the check mark away.

  • Jack Knapp
    Jack Knapp about 2 months ago

    I've seen similar problems when the units are not what you think they are. (you think you're working in mm, but SW is set for M, resulting in the part being so big that you can't see the tiny font of the dimension value)

    A quick little test: measure the distance between the two points to verify you're at least in the ballpark.

Add your answer to: "My dimensions are missing"

Save Cancel