Ask and answer engineering questions

Learn from millions of experts

Feed

Problem in detailing.

By Ranjith Chandradharan on 11 Oct 06:04 7 answers 1108 views 1 comment

While inserting views into the drawing, dimensions are displaying automatically. Is there any solution for this problem?

7 answers

  • f13ba3ad
    f13ba3ad almost 4 years ago

    It`s your template -
    document properties -
    Detailing -
    uncheck the box "dimension marked for drawings" -
    Then re-save the drawing as a template

  • anhquoc38
    anhquoc38 almost 4 years ago

    delete all the dimensions.
    Can you click on Model Items feature?
    = >>>>> Auto dimesions

  • Ranjith Chandradharan
    Ranjith Chandradharan almost 4 years ago

    Hello Sudhir,

    Please find the attached image.... The problem is that dimensions are coming automatically once I placed the views to the drawing sheet!!!!

    Pls let me know if there any solution...

    Thanks in advance.

  • Sudhir Gill
    Sudhir Gill almost 4 years ago

    There might be two reasons for that. First is Automatic Dimensioning. Disable it and use only smart dimensioning. But in this case I would want to know whether you are using SW 2014. In 2014 the dimensions in Drawings are imported as annotations from the part features.

  • Ranjith Chandradharan
    Ranjith Chandradharan almost 4 years ago

    Hi Sudheer,

    You are right... it is auto dimensioning & I am using SW 2012. I know how to add auto dimensioning.... But in this case it comes automatically and how can I disable this?????

Add your answer to: "Problem in detailing."

Save Cancel