How can I enable real time view in solid works 2012 ?

I am not able to see my model in real time view in solid works 2012 can you please help me.

1 Answer

If you have an Intel graphics card, check this tutorial:
Activate SolidWorks 2017 RealView Graphics on an Intel CPU

If you have a NVIDIA graphics card, follow these steps (copied it from someone else's answer):
1. Open the registry (Run -> regedit)
2. Navigate to "HKEY_CURRENT_USER>SOFTWARE>Solidworks>SOLIDWORKS 2015>Performance>Graphics>Hardware>Current"
3. Double click on the "Renderer" key and copy the text under "Value Data". For example, for the GTX 770 mine was "GeForce GTX 770/PCIe/SSE2"
4. Navigate to "HKEY_CURRENT_USERSOFTWARE>Solidworks>SOLIDWORKS 2015>Performance>Graphics>Gl2Shaders>NV40"
5. Right-click on the NV40 folder on the left pane and select "New -> Key"
6. Rename the new key with what was copied in step #3
7. The only key in this folder should be a "(Default)" key
8. Right-click on the right pane and select "New -> DWORD (32-bit) Value"
9. Name this new key "Workarounds"
10. Double-click on the "Workarounds" key and enter the value "30408". You should be in Hexadecimal mode.
11. RealView should now be available. If it is not, try setting the value in step #10 to "31408" or "30008"