How do I get STEP file to open with full render


I am relatively new to AutoCAD Inventor and GrabCAD. I am trying to download a model of a truck.

Western Star 4900SF (LWB)

This is a STEP file. I am able to open it in my Inventor 2014 and save it to .iam. The majority of the file comes in “transparent”. I check “view” but can’t turn transparency OFF.

Any advice?


1 Answer

In general the transparency is a hint that you imported the step file as a surface model.

You should modify your import options - I assume you have not checked the option for import as solids