Ask and answer engineering questions

Learn from millions of experts

Feed

How I can open older version of catia files on caria v5r20?

By mehrzad perota on 14 May 18:04 4 answers 10963 views 0 comments

I downloade files from grabcad and when i want to open them with my catia v5r20 some errors apears:
OSM_AL115 : Cannot open document due to internal error.
OSM_AL033 : Cannot open document due to internal error.
OSM_AL115 : Cannot open document due to internal error.
OSM_AL034 : Cannot open document due to internal error.
OSM_AL115 : Cannot open document due to internal error.
OSM_AL035 : Cannot open document due to internal error.
Problem reading document. Load operation failed
OSM_VE004 : Cannot open document due to data storage versionning.
OSM_AL080 : Cannot open document due to internal error.
OSM_RE001 : 8 error(s), warning(s) or information(s) happened while opening;
List of Errors : OSM_VE004; OSM_AL115; OSM_AL033; OSM_AL115; OSM_AL034; OSM_AL115; OSM_AL035;

Added images

Square

4 answers

  • dave summ
    dave summ about 3 years ago

    I think you'll find you're trying to open files that are a newer version than R20. CATIA is not backwards compatible.

  • dave summ
    dave summ about 3 years ago

    No, you will need R21 to edit the files or save as STEP or run the 'downwards compatibility' utility, which is essentially the same as exporting to STEP except it's less prone to errors.

  • mehrzad perota
    mehrzad perota about 3 years ago

    it means that there is no way to open r21 on r20?

Add your answer to: "How I can open older version of catia files on caria v5r20?"

Save Cancel