How to activate real view in Solidworks 2018

I have solidworks 2018. I am not able to activate real view in solidwoks 2018. have NVIDIA GEFORCE 720 M.

9 Answers

Sorry for my english .. I'm from Germany.
I have modified the already known RealView hack.
I call it version 5.0.1
It thus works for the SW version 2018

Have fun with it !

You can look online for some hacks to trick the PC into thinking your GeForce is a Quadro, but in my opinion, it is a waste of time.
You are not missing out on anything by not having real view.

See this video:
"Solidworks- Gráficos Real View"

Real Review is quite overrated in my opinion, but if you want to try it, download real hack, altough the name might scare some, it's does nothing illegal, it just make the option available if you don't own a dedicated VGA like Quadro.
I keep mine off all the time though, it's beautiful and all but not worth the extra loading time, especially if you have a big assembly or a complex model.

This instruction for all videoadapters!
Run SolidWorks! Working only run SW!
Run the program as an administrator!
Press the button in the program, when running SolidWorks!
Then go to Parameters, Display, Remove uneven edges in the scene!

Sorry, guys, for bad english))))))

Wow..Mbakwa this is nice solution.

RealView only works with nVidia Quadro, AMD FireGL/Pro or Radeon Pro cards.

If you don't have an approved card you may be able to soft mod or hack the card with a utility called RealHack.

click the above link for the approved cards and drivers for your system.

Other way is resetting the registry ( not suitable for allcases)

Here's a link to activating real view in SolidWorks 2018.
Well, I think it should work well for most graphic cards but what I am using is the Intel HD 4000.