Denis Menard

How to get rid off some phantom lines appearing in my keyshot rendering

Question by Denis Menard

Lines crossing the part appearing from no where
Inventor 2015, Keyshot 5

Answer
 
Comments 0

2 Answers

4092cea2
Answered on 21 Sep, 2016 11:38 AM

maybe this way I can help
1.options>camera>not choose "Grid"
2.options>realtime>not choose "Ground Grid"

thanks

 
Comments 0
4092cea2
Answered on 21 Sep, 2016 11:39 AM

or waiting rendering until the line disappears

 
Comments 1