Ask and answer engineering questions

Learn from millions of experts

Feed

Is there any problem in "library section" of grabcad??

By Anuj Kaushal on 02 Mar 12:06 11 answers 403 views 0 comments

........

11 answers

  • Amos עמוס Benninga
    Amos עמוס Benninga over 3 years ago

    Hi folks, thanks for pointing out the issue. We have found and resolved the issue and things should be back to normal again.

    Thanks again.

  • c028d4d5
    c028d4d5 over 3 years ago

    Yes, library not updated from February 28. Another problem In the "Notification" is not output information about followed engineers and projects. What it is: changing the rules or server error?

  • Dařena Miroslav
    Dařena Miroslav over 3 years ago

    I hope so , but in a section Home - New everything is OK !

  • c028d4d5
    c028d4d5 over 3 years ago

    I wrote about the problem to Sara, but received no answer

  • Dařena Miroslav
    Dařena Miroslav over 3 years ago

    So colleagues , yet nothing happens . Everything is no response !
    I do not know what to do!

  • Kamyar
    Kamyar over 3 years ago

    If you go to the front page and click on "new", all new uploads can be seen.

  • Anuj Kaushal
    Anuj Kaushal over 3 years ago

    hope this issue will be resolved soon...

  • Anuj Kaushal
    Anuj Kaushal over 3 years ago

    @Dyakoff sir even i also don't know the problem and you are right even i am also not getting notifications whom i am following...

  • Anuj Kaushal
    Anuj Kaushal over 3 years ago

    @Darena Miroslav: yes sir home section is ok..

  • Anuj Kaushal
    Anuj Kaushal over 3 years ago

    yes sir, i also mail the community manager yesterday, but still no reply..

Add your answer to: "Is there any problem in "library section" of grabcad??"

Save Cancel