Removing reflection

How to COMPLETELY remove any and all reflections from appearance added to part?

Answer
 
Comments 0

8 Answers

Darko - to remove or reduce the reflections in your rendering go to your Display Manager - right click on Scene - Edit Scene - Illumination - and then adjust the Scene reflectivity. Have PhotoView 360 loaded before doing this or the Illumination tab will not be visible.

 
Comments 1

I had your problem too. It seems that some materials have a default reflection fi you place them face to face. Do not place "color" texture on two objects that are near each other. You may place a "mate rubber" material and then modify it's colour from the display manager. That will eliminate the reflction for sure

 
Comments 0

As Bacrau Mihai says some materials have a default reflection. You need to download a picture of the color or texture you want and add the appearance to your part by converting the jpg, png... to a p2m format. Reflection will be gone.
Creating SOLIDWORKS Custom Appearance: http://www.javelin-tech.com/blog/2015/05/solidworks-custom-appearance-files-video/

 
Comments 0

Open up the 'tree' by clicking >> at the top. Click on the apearance you want to change. Select 'Apearance'. Select 'Advanced' then 'Illumination'. Set 'Reflection amount:' to 0.

 
Comments 0

i tried that already
i also put all values in Illumination to 0 except diffuse amount
you can see in the attached picture that i still have reflection.

maybe it has something to do with environment/scene?

 
Comments 0

i never succeeded to remove reflections on that building by setting scene and face reflections to 0.
but i made it by instead of gray color i put gray texture on that face/extrude

 
Comments 0

thank you for that info, even thou its been 5 years :)

 
Comments 0