Shaded faces/reflections not wanted in SolidWorks 2014. How do I remove/turn off?

I have attached a .jpeg of a cube shown in an isometric view. The right side face is darkened. How do I make the model solid color with no shading?

Comments 0

2 Answers

reflection on part & shadow is not working even all the setting is ok, need help to solve this issue.

Comments 0