what is the version of solidworks required to open the files?

i can't open files with solidworks 2013

Answer
 
Comments 0

2 Answers

Deponds on your file version.i think you will use sw2016 or sw2017.Because feature version are not opened in lower versions.

 
Comments 0

you can not open future version files that means you can not open sw2014 in sw2013 but you can open lower version or older version files.
p.s. sw support most of the cad software and its best among all when it comes to working with imported design.

 
Comments 0