Absolute to Relative Coordinates in AutoCAD?

When drawing a line with absolute coordinates the second and following points always default to Relative coordinates by automatically adding the@ sign even though I do not put it in. Why?

Answer
 
Comments 0

5 Answers

The only thing I can think of on this one is that if your decimal separator is a comma instead of a period, perhaps that is causing the problem. Because If I enter 2.2 instead of 2,2 I get relative coordinates.

 
Comments 1

Please show us how you are entering the coordinates.

 
Comments 0

Sorry little misunderstanding.
I am entering my coordinates in and the program is adding the @ sign on its own. At the next point line I add 2,2 and it appears at the bottom as @2,2 all on its own. Is there a setting somewhere I am unaware of doing this?

 
Comments 0

Thank you for your help. I reinstalled AutoCAD and it works. Probably i messed it up with my customizing. Thanks!

 
Comments 0