Ask and answer engineering questions

Learn from millions of experts

Missing feed

hiden surface courses "ghost surface"

By Mikkel Jensen on 01 Jun 14:37 1 answer 176 views 0 comments

Hi,
I use solid works for work every day, i have come across a problem i cannot understand.
for some reason i cannot hide a surface permanently without creating a transparent "ghost" surface that just is in my way all the time.

i can right click both in the tree or the surface and press hide "the glasses" the part only has material on, and the surfaces has no appearances on it.

what i would like to do, is to separate the surfaces from the normal tree, and permanently hide them.

im educated in catia v5 where i can use geometric sets for surfaces, but i dont know how to do that in solid works.

hope there is one out there more experienced in solid works who can help.

1 answer

  • FredSWUG
    FredSWUG over 1 year ago

    Without seeing the part or images of the tree it is difficult to determine what the issue is.
    You should be able to hide, suppress, or delete a surface body. Appearances should have no effect, unless someone has made the surface transparent. Transparent materials could be a "ghost surface", but you'd still be able to hide, delete, or suppress it.

    If you are in a part file, I'm not sure what you mean by separating the surface from the normal tree. If you mean the feature tree, then the surface will always be a part of the tree until it is deleted.
    You could also choose to save a body off as another file, but it will remain in the feature tree unless you choose to "consume" the body as it is saved, but I think the consume option is new in 2016 for saved bodies.

    Permanently hide is difficult to define. Hiding something usually means you'll be able to un-hide it later. Hiding and suppressing are both options you can toggle on and off in the feature tree. Deleting the body is the most permanent way to get rid of it.

Add your answer to: "hiden surface courses "ghost surface""

Save Cancel