Why are some IGS-Files transparent when opened with autodesk inventor and how can I fix it?

I added a screenshot. That might describe it

Answer
 
Comments 0

5 Answers

Probably cause is surfacing. You can try and thicken the surfaces.

 
Comments 0

Nuno is right but you can go into your tree browser and un tick transparency that will resolve your problem
:P

 
Comments 0

Un-ticking the transparency button only hides the problem, it DOES NOT fix the problem. You need to go into the repair environment and fix where inventor thinks it has surfaces- make the model "solid" again

 
Comments 0

When you import to an assembly, the .Step model is transparent on the part level. Navigate your mouse to the assembly tree, right click your surface and click edit (It should isolate the part for editing). Then again, right click the surface part in the assembly tree. now look for transparency(should be checked). Just un-check transparent. Should make your part(or assembly) solid, then at the top right of inventor click the "return".

 
Comments 3

sorry, where can i untick transparency?

 
Comments 0